ТЕХНОЛОГІЯ ВИКОНАННЯ ЗАВДАННЯ  

ТЕХНОЛОГІЯ ВИКОНАННЯ ЗАВДАННЯ

1. На новому листі виконати таблицю за зразком, зберігаючи потрібне форматування.

A B C
Ціна ананасів
Найменування фірми Ціна Одиниці виміру
Віоріка 12,50 Шт.
Оптіма 11,00 Шт.
Оскар 10,95 Шт.
Економ 24,00 Кг
Продмаркєт 25,00 Кг
Антал 12,30 Шт.
Каштан 12,45 шт
Струмок 11,95 шт
Альф 11,85 шт
Богатир 12,10 шт
Ріо 25,30 кг
Середня ціна за кг -
Середня ціна за шт.-

2. В чарунку С14 уведіть формулу:

=СУММЕСЛИ(C3:C13;"кг";B3:B13)/СЧЁТЕСЛИ(C3:C13;"кг")

(СУММЕСЛИ - категорія „Математические”, СЧЁТЕСЛИ – категорія „Статистические”)

Скопіюйте формулу в чарунку С15.

4. Зміните формулу в такий спосіб:

=СУММЕСЛИ(C3:C13;"шт";B3:B13)/СЧЁТЕСЛИ(C3:C13;"шт")

Збережете лист із ім'ям Ціна анансів.

ЗАВДАННЯ 4

1. Побудувати й отформатувати таблицю, що враховує прізвище працівника, його місячний дохід, величину податку на прибуток, профспілковий внесок (1%), відрахування в пенсійний фонд (2%), суму до видачі.

2. Розмір податку на прибуток визначається по прогресивній закономірності наступного виду. Якщо величина доходу менше 117 грн., то податок дорівнює 0; якщо дохід перебуває в межах від 117 грн. до 1000 грн., то податок дорівнює 12% від доходу; і якщо дохід перевищує 1000 грн., то податок становить 20% від доходу.

3. Утримати до фонду Чорнобиля 2%, якщо не є «чорнобильцем».

ТЕХНОЛОГІЯ ВИКОНАННЯ ЗАВДАННЯ

1. На новому листі виконати таблицю за зразком, зберігаючи потрібне форматування.

A B C D E F G
№ п/п Прізвище Дохід Прибутковий податок Профспілковий внесок У пенсійний фонд До видачі
Андрєєв 115,00
Волкова 450,00
Гаврилов 116,00
Іванов 284,00
Козлова 1500,00
Морозова 320,00
Носів 400,00
Петров 1002,00
Сидорів 425,00
Родіонів 1001,00

2. В чарунку D2 уведіть:



=ЕСЛИ(C2<117;0;ЕСЛИ(И(C2>=117;C2<=1000);C2*12%;C2*20%))

3. Скопіюйте формулу для всіх рядків стовпчика D.

4. В чарунку Е2 введіть: =C2*1%

5. Скопіюйте формулу для всіх рядків стовпчика Е.

6. В чарунку F2 введіть: =C2*2%

7. Скопіюйте формулу для всіх рядків стовпчика F.

8. В чарунку G2 введіть: =C2-D2-E2-F2

9. Скопіюйте формулу для всіх рядків стовпчика G.

10. Виділіть таблицю й скопіюйте її нижче.

11. Внесіть у скопійовану таблицю зміни, згідно зразка:

A B C D E F
№ п/п Прізвище Нараховано Чорнобилець До фонду Чорнобиля На руки
Андрєєв так
Волкова ні
Гаврилов так
Іванов так
Козлова так
Морозова ні
Носів ні
Петров ні
Сидоров ні
Родіонов ні

12. В чарунку С14 введіть: =G2

13. Скопіюйте формулу по всьому стовпчику таблиці.

14. В чарунку Е14 введіть: =ЕСЛИ(D14="ні";C14*2%;0)

15. Скопіюйте формулу для всіх рядків стовпчика таблиці.

16. В чарунку F14 введіть: =C14-E14

17. Скопіюйте формулу для всіх рядків стовпчика таблиці.

18. Збережете лист із ім'ямВідомість на зарплату.

ЗАВДАННЯ 5

У таблиці перевірити: якщо значення внеску більше або менше 1000, то помножити його на 10, у противному випадку (якщо дорівнює 1000) залишити незмінним.


0391114953869712.html
0391179941556257.html

0391114953869712.html
0391179941556257.html
    PR.RU™